14
$\begingroup$

I would like to ask for help in using Orca (v. 4.0.0) for conducting a simple optimization.

First I have this structure (primarily optimized using MMFF94s force field on Avogadro):

enter image description here

Thus I tried to conduct a simple optimization by using Orca and just as a test I used the following input:

! PAL8 PBE def2-SVP def2/JK RIJONX TightOpt TightSCF CPCM(DMSO) KeepDens NormalPrint Grid4 FinalGrid5
%method
    Z_MaxIter 150
end
%scf 
    MaxIter 150 
end

*xyz 0 1
C       4.026085     -1.212051      0.000031
C      -3.313454      0.000008     -0.000131
C       5.413748     -1.205853     -0.000365
C      -4.026091      1.212051     -0.000333
C       6.111884      0.000013     -0.000433
C      -5.413752      1.205847     -0.000315
C       5.413733      1.205871     -0.000018
C      -6.111885     -0.000021     -0.000102
C       4.026071      1.212051      0.000379
C      -5.413728     -1.205875      0.000032
C       3.313452     -0.000005      0.000350
C      -4.026066     -1.212050      0.000016
C       1.893686     -0.000008      0.000523
C       0.678508      0.000000      0.000397
C      -0.678520      0.000009      0.000187
C      -1.893672      0.000016     -0.000043
H       3.483003     -2.148319      0.000143
H       5.951276     -2.145874     -0.000768
H      -3.483012      2.148322     -0.000572
H       7.194627      0.000021     -0.001168
H      -5.951286      2.145866     -0.000334
H       5.951249      2.145899     -0.000149
H      -7.194627     -0.000032      0.000311
H       3.482975      2.148312      0.000762
H      -5.951240     -2.145905      0.000285
H      -3.482967     -2.148309      0.000048

Thus after running it, I saw that somehow Orca was "splitting" all bonds and getting this:

enter image description here

However, my job keeps going without detecting any problem and it just ends because hits the maximum allowed iterations.

I also tried to change the basis set, but without success. Also, I have played a lot with functionals, changed between LDA and GGA ones without success, semiempirical also have not shown any good result.

The only thing I could use to solve this problem was by setting COPT instead of OPT only, which changes Orca to cartesian coordinate (but was I already using cartesian coordinates?).

I just wonder why that is happening. Am I missing something? What is wrong with my input to cause Orca to "split" all atoms apart? And why Orca only can optimize this molecule with COPT activated?

$\endgroup$
  • $\begingroup$ Does this also happen if you remove CPCM(DMSO)? $\endgroup$ – Feodoran Jul 13 '17 at 21:30
  • $\begingroup$ About copt: Your input coordinates are transformed to some internal coordinates, which are then used for the optimization. copt is about controlling these internal coordinates and thus independent of the input. $\endgroup$ – Feodoran Jul 13 '17 at 21:45
  • $\begingroup$ Hi Feodoran, yes. That also happens if I remove CPCM(DMSO). I also thought that could be the reason, but removing that did cause the same result. $\endgroup$ – Manoel Barrionuevo Jul 13 '17 at 21:54
  • $\begingroup$ There are few oddities in the input (def2/JK should be replaced by def2/J & RIJONX should be deleted for the case of PBE) but that's not a big deal. :D Looks like a bug so far: I just reproduced it on my machine. The SCF converges at initial geometry nicely, the gradient is also fine, but that shit happens: there is some problem in relaxation step. $\endgroup$ – Wildcat Jul 13 '17 at 22:45
  • 1
    $\begingroup$ @Feodoran, COPT in ORCA means that optimization is done directly in Cartesian coordinates without even constructing internal ones. $\endgroup$ – Wildcat Jul 13 '17 at 22:52
13
$\begingroup$

It seems to be a bug with optimization in internal coordinates. As I already mentioned in comments, ORCA couldn't converge at geometry relaxation step when optimization is done in internal coordinates. Switching to optimization in Cartesian coordinates (coordsys cartesian) or old internal ones (coordsys redundant_old) in the %geom section of the input, or using the ! COPT simple input as OP has done, solves the issue.

P.S. OP might report it as a bug at ORCA forum so that developers can take a closer look at this case.

$\endgroup$
  • 7
    $\begingroup$ In particular, the problem likely comes from the extended linear diyne linkage, possibly in combination with the planar capping benzenes. OP should definitely report this on the ORCA forum; the developers will want to know about the misbehavior. $\endgroup$ – hBy2Py Jul 13 '17 at 23:20
  • 3
    $\begingroup$ I'm very pleased to know that. Thank you, Wildcat. I'll definitively report that on Orca forum. Thanks a lot for all of you guys who helped me with that. :D $\endgroup$ – Manoel Barrionuevo Jul 14 '17 at 1:32
  • 2
    $\begingroup$ orcaforum.cec.mpg.de/viewtopic.php?f=11&t=3105 $\endgroup$ – pH13 - Yet another Philipp Jul 14 '17 at 8:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.