Problem: When I load PDB-file of my protein of interest in VMD, nothing happens. The molecules is uploaded, but when I push "D" the screens with with big "VMD" letter freezes instead of presenting the structure of the protein in the PDB file. This is what is looks like:

enter image description here

Any Ideas what causes this? Should the PDB file be in a specific folder? I am a complete novice at this, so I wont understand very complicated answers.

I have downloaded the mac version of VMD version 1.9.2, I have Mac OS X version 10.11.2. Here is the PDB file that I want to open.

  • $\begingroup$ I am getting it perfect in my windows version of VMD. $\endgroup$ Commented Dec 14, 2015 at 17:14
  • $\begingroup$ I have tried to uninstall the program and reinstall it, I do suspect its something wrong with my installation - I just can't figure out what, because I am just clicking on the download link then installing automatically like mac does for you - there is nothing I can really "mess-up". So I don't understand what is wrong. However - I will try some more, thanks. $\endgroup$ Commented Dec 14, 2015 at 17:40
  • 1
    $\begingroup$ Perhaps there is some issue with the "Gatekeeper" feature of newer versions of the Mac OS? I upgraded my desktop recently and VMD 1.9.2 now has some dialogs about "unknown developers" when it runs. $\endgroup$ Commented Dec 15, 2015 at 14:40
  • $\begingroup$ I have also experience some problems with other applications after installing the new version of Mac OS, so this is a likely cause of the problem. Perhaps time will resolve it. $\endgroup$ Commented Dec 16, 2015 at 15:52

1 Answer 1


I found a shortcut, and that is if I go to (click on):

  • file
  • New Molecule
  • Enter in the "browser" window the direct PDB accession code "3WD5" (for my protein) then VMD retrieved the protein structure form the PDB database on its own, and is showing it as it should in the visualization window.

However, this does still not resolve why it will not load a downloaded PDB file, but I suspect its most likely due to some problem with downloading of the files or installing the program its self that has gone wrong.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.