-1
$\begingroup$

I am trying to calculate a biological system using AMBER forcefields as my low-layer in ONIOM3. I also want to use a non-native basis set (aug-pc-1 for opt+freq, aug-pc-2 for SPE) that requires custom input.

Using ONIOM(M062X/gen:amber=softfirst) gives me syntax errors and errors in RdPar.

How do I resolve this?

Gaussian documentation provides no resolution, and google provides no answer either!

$\endgroup$
1

1 Answer 1

1
$\begingroup$

I've decided to troubleshoot the issue presented earlier, and feel it might benefit others to spare them the headaches through an easily google-able problem.

If using JUST the gen keyword...

After the connectivity table, leave exactly 1 empty line before pasting the specification from Basis set exchange. End the input file with exactly 2 empty lines.

If using JUST the Amber=SoftFirst keyword,

After the connectivity table, leave exactly 2 empty line before pasting your custom AMBER parameters. If you have custom non-bonding parameters, they must be flush with the rest of the parameter specification. Any line within the parameter specification that is preceded by an extra space will cause syntax errors.

If using BOTH, (ergo: ONIOM(m062x/gen:amber) amber=softfirst

After the connectivity table, leave EXACTLY 2 empty lines, THEN FIRST input the molecule mechanics parameters as above.

AFTER the last line of the molecule mechanics parameter specification, leave EXACTLY 1 empty line, THEN input the gaussian formatted basis set from Basis Set Exchange, and leave EXACTLY 2 empty lines at the end of the input file.

I hope it helps others avoid headaches!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.